Mercado en cifras | Noticias | 15 NOV 2012

Utilizar versiones antiguas de navegador pone en riesgo la seguridad de los dispositivos

Utilizar versiones antiguas del navegador puede suponer una gran amenaza para los dispositivos. Ésta es una de las principales conclusiones que se desprende de un estudio de Kaspersky Lab que además asegura que el 23 por ciento de los internautas utiliza versiones antiguas.
Bárbara Madariaga

Un estudio de Kaspersky Lab afirma que el 23 por ciento de los internautas utiliza versiones de navegador antiguas, creando “enormes brechas de seguridad” en su dispositivo. El 14,5 por ciento dispone de la versión anterior, mientras que un 8,5 por ciento utiliza versiones aún más obsoletas.

Kaspersky Lab recuerda que “la mayoría de los ciberataques actuales proceden de Internet y utilizan las vulnerabilidades en las aplicaciones del navegador Web en sí, o anticuados plug-ins en el navegador”.  Ante este panorama, la compañía informa de que “es extremadamente importante que los consumidores mantengan su navegador Web actualizado, con los últimos parches de seguridad y nuevas funcionalidades de protección instaladas”.

Y es que, no hay que olvidar que “cuando se lanza la nueva versión de un navegador, se necesita más de un mes para que la mayoría de los usuarios hagan la actualización”, algo que es aprovechado por los cibercriminales quienes “son capaces de explotar vulnerabilidades conocidas del navegador en cuestión de horas”. 

Según datos de Kasersky Lab, el navegador más popular es Internet Explorer, con un 37,8 por ciento de cuota, seguido por Google Chrome, con un 36,5 por ciento, y Firefox, con un 19,5 por ciento.

El pasado mes de agosto, el 80,2 por ciento de los usuarios tenía instalada la versión más reciente en  Explorer, el 79,2 por ciento en Chrome, el 78,1 por ciento en Opera, y el 66,1 por ciento en Firefox.

“Todavía existen decenas de millones de usuarios que exponen su seguridad por no actualizar estas aplicaciones cruciales”, recalca Kaspersky Lab, quien continúa asegurando que, en el caso de las empresas, “si se limita la capacidad de los empleados para instalar las actualizaciones, se corre el riego de que el uso de software obsoleto se convierta en una práctica común y potencialmente peligrosa, sobre todo en entornos empresariales".



Comentar
Para comentar, es necesario iniciar sesión
Se muestran 0 comentarios